Мой сайт
Форма входа
Поиск
Мини-чат
Статистика
Вторник, 26.09.2017, 12:07
Приветствую Вас Гость | RSS
Главная | Регистрация | Вход
Вопросы и ответы по КРОТу-2 - Страница 33 - Форум
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]

Страница 33 из 339«123132333435338339»
Форум » Приборы для поиска » MD "КPОТ2-ХМ" » Вопросы и ответы по КРОТу-2
Вопросы и ответы по КРОТу-2
юра20Дата: Четверг, 18.04.2013, 14:02 | Сообщение # 481
Рядовой
Группа: Пользователи
Сообщений: 14
Репутация: 0
Статус: Offline
и еще вопрос . в прошивке 2.в появилась звездочка в верхней строке. что за функция?
 
eko67Дата: Четверг, 18.04.2013, 14:59 | Сообщение # 482
Сержант
Группа: Пользователи
Сообщений: 35
Репутация: 0
Статус: Offline
и еще вопрос . в прошивке 2.в появилась звездочка в верхней строке. что за функция?

Подсветка Дисплей  LED
 
AndrewДата: Четверг, 18.04.2013, 18:39 | Сообщение # 483
Генералиссимус
Группа: Администраторы
Сообщений: 4471
Репутация: 62
Статус: Offline
Цитата (янукович)
Вопрос к Андрею. У Вас резонансные конденсаторы установлены на плате прибора, или в датчике?
TX в блоке RX в датчике.
 
януковичДата: Четверг, 18.04.2013, 19:42 | Сообщение # 484
Генералиссимус
Группа: Модераторы
Сообщений: 3203
Репутация: 50
Статус: Offline
Я ведь для чего это спросил... Хотел уточнить... При настройке "0" АЦП, для более точной установки, (отключаем датчик, замыкаем РХ) при этом мы резонансный конденсатор приемной катушки исключаем из цепи? Это если он стоит в датчике...
 
AndrewДата: Четверг, 18.04.2013, 22:02 | Сообщение # 485
Генералиссимус
Группа: Администраторы
Сообщений: 4471
Репутация: 62
Статус: Offline
Эх...   Вы застряли на этом "0" и не хотите или не можите двигаться вперед... sad
Новое видео http://www.youtube.com/watch?v=5y_N9tPV1TI    может подтолкнет вас!
 
nikko10Дата: Пятница, 19.04.2013, 08:59 | Сообщение # 486
Лейтенант
Группа: Пользователи
Сообщений: 75
Репутация: 1
Статус: Offline
Утро доброе,страна!Ну если с прошивкой 2А с натягом можно было назвать металлоискателем,то 2В я не знаю,что это такое,ну такого не может быть,что заменив прошивку МД вообще почти слепой !Включается с третьего раза,первые два на экран выводятся абракодабры и только после нескольких включений заводится корректно!Смотрю ,что кроме автора и его видео все молчат,по всей видимости такая же петрушка,как и у меня sad
 
AndrewДата: Пятница, 19.04.2013, 11:41 | Сообщение # 487
Генералиссимус
Группа: Администраторы
Сообщений: 4471
Репутация: 62
Статус: Offline
Цитата (nikko10)
что кроме автора и его видео все молчат,по всей видимости такая же петрушка,как и у меня
Вот для того и снял  видео чтоб "народ" ориентировался не на посты типа ваших..)
Правильно собранный прибор с правильной катушкой работает замечательно, что опять таки отображено на видео.
Если у вас не получается и  все плохо-то извеняйте есть много других хороших приборов, вы сами их перечисляли неоднократно..)

На выходные можно потестировать новую прошивку 03
 
KrasavecДата: Пятница, 19.04.2013, 13:18 | Сообщение # 488
Рядовой
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Позвольте вставить свои " пять копеек. "
У меня Крот завелся даже без 15 пик на резонаторе. Такая картина как у Вас nikko10, наблюдается и у меня если питание не 4, 8 вольта а 5 вольт и выше. Возможно все таки надо подобрать R17. Может это Вам поможет, а обвинять в чем-то автора... Я бы лучше лишний раз снял шляпу в знак уважения к его огромному труду и терпнию.
Извините за флуд, пост можно удалить.
 
AndrewДата: Пятница, 19.04.2013, 18:34 | Сообщение # 489
Генералиссимус
Группа: Администраторы
Сообщений: 4471
Репутация: 62
Статус: Offline
Цитата (Krasavec)
Такая картина как у Вас
Опишите поподробнее проблему. Сбой индикатора? Звуковая заставка идет?
Если только сбой индикатора то пробуйте v3. А писать что  прибор слепой потому что индикатор не работает, не корректно с любой точки зрения..
 
AndrewДата: Пятница, 19.04.2013, 18:37 | Сообщение # 490
Генералиссимус
Группа: Администраторы
Сообщений: 4471
Репутация: 62
Статус: Offline
Цитата (Andrew)
Возможно все таки надо подобрать R17.
Не надо, это плечо делителя для измерения напряжения, само значение напряжение выставляется программно.
Цитата (Andrew)
Извините за флуд, пост можно удалить.
Если удалять но не ваш.
 
KrasavecДата: Пятница, 19.04.2013, 19:45 | Сообщение # 491
Рядовой
Группа: Пользователи
Сообщений: 7
Репутация: 0
Статус: Offline
Извините Andrew, но вряд-ли в моем случае стоит говорить о проблеме. У меня еще нет всего обвеса . Я вообще удвляюсь как он завелся без конденсаторов на резонаторе. Когда придут все детали, тогда и буду  Вам морочить голову.
А сейчас при неполном обвесе вместо заставки и информационного режима идет кракозябра(мелодии тоже нет) изатем переходит в основной режим и остальное все как-бы работает.
Вообщем пока говорить о чем-то наверно не корректно.
 
MagollДата: Пятница, 19.04.2013, 20:38 | Сообщение # 492
Подполковник
Группа: Пользователи
Сообщений: 141
Репутация: 0
Статус: Offline
)) не читал, но осуждаю)))
 
nikko10Дата: Пятница, 19.04.2013, 20:51 | Сообщение # 493
Лейтенант
Группа: Пользователи
Сообщений: 75
Репутация: 1
Статус: Offline
...как видно из последних сообщений "краказябры" одолевают не только меня,все-таки собака где-то порылась...Я сказал ПРАВДУ и не нужно говорить,что что-то у меня не получается или не могу собрать-настроить,я всего лишь перепрошил МД !!!Если на 2А  туго было до 30см по воздуху на 5СССР (что бы мне не говорили - ЭТО ПЛОХО для МД такого класса и на такой МС),то прошив 2В на катькин пятак-до 7см!Частота поменялась,было 8902,стало 8955,при включении АВТО частота так же пару раз сходится,пару раз разная.Разбаланс 37(АВТО-7мв)мв,ток Тх-125ма,на 2а шкала металлов соответствовала той таблице,которую выкладывал ранее.Так что,в чем я не прав?Правильно собранный прибор,датчик,что значит правильно?Это Дес Алекс так на Квазаре загадки разбрасывал.А по поводу уважения и благодарности - я обожаю людей,умеющих играть на аккордеоне,баяне,гитаре,умеющих создать прибор и конкретно таких ,как автор Крота,Квазара,Фортуны,Терминатора и не раз говорил и буду говорить им слова благодарности.
 
TCBДата: Пятница, 19.04.2013, 21:10 | Сообщение # 494
Генерал-лейтенант
Группа: Модераторы
Сообщений: 769
Репутация: 35
Статус: Offline
Цитата (nikko10)
"краказябры" одолевают не только меня,все-таки собака где-то порылась...
Как вариант возникновения этой проблемы - не все индикаторы способны корректно работать при пониженном питающем напряжении. Я изначально запитал индикатор от 5В и ни каких проблем с отображением информации нет. Попробуйте для эксперимента подать на индикатор большее напряжение (те же 4,8В), чтобы определиться в этом ли причина.


Вариант схемы и платы с последними правками
http://www.radiodom.org/forum/7-22-20166-16-1488117541
Качественные аккумуляторы: http://batterex.com.ua/
 
nikko10Дата: Пятница, 19.04.2013, 21:24 | Сообщение # 495
Лейтенант
Группа: Пользователи
Сообщений: 75
Репутация: 1
Статус: Offline
я вот прямо сейчас провожу разные манипуляции с МД,типа понижаю частоту Тх,Рх,меняю напряжение питания,стоит 4,8вольта,корректное включение только с 3-4-го раза,на 2А этого не было.Это тот же мой прибор,но только с другой прошивкой,в чем причина пока понять не могу
 
Форум » Приборы для поиска » MD "КPОТ2-ХМ" » Вопросы и ответы по КРОТу-2
Страница 33 из 339«123132333435338339»
Поиск:


Copyright MyCorp © 2017
Бесплатный конструктор сайтов - uCoz